API inaccessible
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted May 12, 2020 - 21:40 UTC
Monitoring
We have identified the underlying issue and are in the process of confirming that all services are operational. We will continue to closely monitor the situation and will share more information as it becomes available.
Posted May 12, 2020 - 21:25 UTC
Update
We are aware that our API is returning 503 status codes. The team are actively investigating and will update this page as more information becomes available. We apologise for the inconvenience caused.
Posted May 12, 2020 - 20:22 UTC
Investigating
We are aware that access to the API is down and are investigating the issue.
Posted May 12, 2020 - 18:54 UTC
This incident affected: API.