Integrations Service Degradation
Incident Report for Elastic Path
Resolved
We are pleased to report that this incident has now been resolved and that the Integrations Service is now under normal operational conditions. Thank you so much for bearing with us in the meantime.
Posted Oct 07, 2021 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 12:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 11:25 UTC
Investigating
A degradation of the integrations service is causing an issue with webhooks & SQS Integrations
Posted Oct 07, 2021 - 11:05 UTC
This incident affected: EU (EU Webhooks).