Degraded Performance - Catalog publishing in EU region stuck in pending state

Incident Report for Elastic Path

Resolved

This incident has been resolved.
Posted May 18, 2023 - 16:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 09:57 UTC

Investigating

We are currently investigation an issue relating to Catalog publishing. At the moment, all catalog publishes in the EU region are stuck in pending state.
Posted May 18, 2023 - 09:41 UTC
This incident affected: EU (EU Admin API).