Webhooks issue
Incident Report for Elastic Path
Resolved
This issue has been resolved. However we do have a backlog of messages in the queue which we anticipate will take approximately a few hours to complete.
Posted Dec 09, 2021 - 11:45 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the situation.
Posted Dec 09, 2021 - 11:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 11:11 UTC
Update
We still continue to investigate the issue, thanks for bearing with us.
Posted Dec 09, 2021 - 11:04 UTC
Investigating
We are aware of an issue relating to webhooks and we are looking into what is causing the issue.
Posted Dec 09, 2021 - 10:31 UTC
This incident affected: EU (EU Webhooks) and US (US Webhooks).