Intermittent 5xx errors in the US Region
Incident Report for Elastic Path
Resolved
This incident has now been resolved
Posted May 10, 2023 - 21:23 UTC
Investigating
Some users in the US region may be experiencing intermittent 5xx errors. We are currently investigating this issue.
Posted May 10, 2023 - 14:59 UTC
This incident affected: US (US Admin API).