Degradation - Catalog Publishing
Incident Report for Elastic Path
Resolved
This incident has now been resolved.
Posted May 16, 2023 - 18:56 UTC
Update
Our initial investigation suggest most customers are not impacted by this issue. We are monitoring the situation and continuing our investigation.
Posted May 15, 2023 - 17:40 UTC
Investigating
We are currently investigating an issue regarding catalog publishing. Some products seem to be missing after publishing a catalog. As a workaround the issue can be resolved by making a superficial update to the affected product and then republishing the catalog.

For any queries or concerns please contact Elastic Path Support via the Elastic Path Support Portal.
Posted May 11, 2023 - 15:59 UTC
This incident affected: US (US Admin API) and EU (EU Admin API).