Elevated Errors in Inventory Service
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 17:01 UTC
Identified
The issue has been identified and our engineering team is implementing a fix.
Posted Jul 13, 2023 - 14:37 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2023 - 20:56 UTC
Investigating
We are currently investigating some performance issues with our Inventory Service. Customers may see degraded performance if consuming inventory events
Posted Jul 12, 2023 - 20:44 UTC
This incident affected: US (US Webhooks).