Stripe APIs experiencing elevated error rates

Incident Report for Elastic Path

Resolved

This incident has been resolved.
Posted Aug 22, 2022 - 20:02 UTC

Update

We are continuing to monitor this issue. You can also follow along directly from Stripe at status.stripe.com.
Posted Aug 22, 2022 - 19:20 UTC

Investigating

Stripe is a reporting they are seeing increased error rates with their API, and they are currently investigating. Stripe users may experience some issues as a result. We will post an update once we know more.
Posted Aug 22, 2022 - 19:07 UTC
This incident affected: US (US Admin API) and EU (EU Shopper/Storefront API).