Address Webhook Degradation
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 14:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2023 - 16:37 UTC
Investigating
We are currently investigating issues with the address.created and address.updated webhook events. We will provide further updates once available.
Posted Jun 01, 2023 - 12:55 UTC
This incident affected: EU (EU Webhooks) and US (US Webhooks).