Elevated errors
Incident Report for Elastic Path
Resolved
The issue has been resolved
Posted Jul 28, 2023 - 23:46 UTC
Monitoring
A fix has implemented and we are monitoring the situation.
Posted Jul 28, 2023 - 21:21 UTC
Investigating
We are experiencing elevated errors in the US region
Our engineers are currently investigating.
Posted Jul 28, 2023 - 20:52 UTC
This incident affected: US (US Shopper/Storefront API).