Elevated Errors in our Orders Service
Incident Report for Elastic Path
Resolved
The issue is affecting one store in the US region. All other stores in the US region are unaffected by this issue. We are working with this store to resolve this issue.
Posted Jul 16, 2023 - 23:54 UTC
Investigating
We are currently experiencing elevated errors in the US Region relating to the orders endpoint.
Our engineers are currently investigating.
Posted Jul 16, 2023 - 22:49 UTC
This incident affected: US (US Shopper/Storefront API).