Delay in processing some order integration data
Incident Report for Elastic Path
Resolved
The issue has been resolved. orders.fulfilled and orders.updated messages are now being processed as expected.

We will continue to monitor the situation.
Posted Sep 24, 2020 - 21:14 UTC
Identified
We have identified an issue with our integrations/webhooks service. We are seeing delays with the following integration types:

orders.fulfilled
orders.updated

No data has been lost and will be processed once a resolution has been implemented.
Posted Sep 24, 2020 - 20:40 UTC
This incident affected: EU (EU Webhooks).