CDN Performance Impact
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 00:07 UTC
Monitoring
A fix has been implemented and they are monitoring the situation.
Posted Jun 29, 2023 - 22:26 UTC
Identified
Our Content Delivery Network (CDN) provider have indicated there could be some performance impacts in the US and Europe region. The issue has been identified and a fix is being implemented. More details are available here: https://www.fastlystatus.com/incident/375944
Posted Jun 29, 2023 - 21:31 UTC