Flow fields appear empty on orders
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 20:41 UTC
Investigating
We are investigating a display issue with the EPCC dashboard. It appears as though Flow fields are empty however rest assured this is only a display issue. You will be able to see and make changes to Flow fields directly using the API. You can find more information on how to do that here:
https://documentation.elasticpath.com/commerce-cloud/docs/api/advanced/custom-data/fields.html#get-get-all-fields-by-flow

All systems and endpoints are operational.
Posted Aug 07, 2020 - 16:24 UTC
This incident affected: Dashboard.