Upstream provider issues
Incident Report for Elastic Path
Resolved
All third party nodes are now showing as healthy and our responses are returning to normal. We'll continue to monitor API responses.
Posted Oct 23, 2018 - 16:14 UTC
Identified
An upstream provider is currently experiencing hardware issues. We use a fault tolerant setup so services are failing over, however some requests are showing higher response times than usual. We are continuing to monitor the situation.
Posted Oct 23, 2018 - 14:16 UTC
This incident affected: EU (EU Shopper/Storefront API).