Increased Timeout Errors in EU Region
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 16:31 UTC
Monitoring
We have identified an issue with our provider, Fastly. Please see the following Fastly Status update - https://www.fastlystatus.com/incident/375928. Fastly have now resolved an issue in the Dublin POP which has mitigated impact from this issue. Will continue to monitor the situation.
Posted Jun 22, 2023 - 14:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2023 - 12:53 UTC
Investigating
We are currently investigating an issue regarding increased timeout errors in the EU Region. We will update this page with more updates as they arise. For any further queries or concerns please create a ticket through our Support Portal.
Posted Jun 22, 2023 - 11:19 UTC
This incident affected: EU (EU Shopper/Storefront API).