Delay in processing web hooks
Incident Report for Elastic Path
Resolved
We have concluded that there is no underlying issue here with web hook fulfilment.
Posted Nov 01, 2019 - 11:02 UTC
Investigating
We are currently investigating a potential delay in processing web hook events.
Posted Nov 01, 2019 - 10:16 UTC
This incident affected: EU (EU Webhooks).