Degraded performance - v1 Integrations

Incident Report for Elastic Path

Resolved

We are no longer experiencing delays.
Posted Jan 26, 2024 - 22:00 UTC

Investigating

We have identified an issue which will affect any customers using v1 integrations in the US, the integrations.event queue is backed up delaying events.
Posted Jan 26, 2024 - 21:25 UTC
This incident affected: US (US Webhooks).