Elevated 5xx errors
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 19:34 UTC
Update
We are still seeing intermittent 503s on the platform, for short durations of 1 - 2 mins, and we are continuing to monitor the situation.
Posted Jun 22, 2023 - 21:09 UTC
Update
We are seeing fewer 503s now, and we are making some additional changes and continue to monitor the situation.
Posted Jun 21, 2023 - 17:37 UTC
Monitoring
A fix has been applied and we are monitoring the situation.
Posted Jun 20, 2023 - 17:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2023 - 13:53 UTC
Investigating
We are investigating some elevated 503 errors in the US region. Other regions are not impacted.
Posted Jun 20, 2023 - 13:48 UTC
This incident affected: US (US Admin API, US Shopper/Storefront API).