500 Errors connecting to API
Incident Report for Elastic Path
Resolved
The issue has now been resolved.
Posted May 02, 2022 - 14:59 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2022 - 14:51 UTC
Investigating
We are getting reports of 500 errors when trying to connect to the API. We are currently investigating the issue with high priority.
Posted May 02, 2022 - 14:50 UTC
This incident affected: EU (EU API) and US (US API).