V2 Catalog Degradation
Incident Report for Elastic Path
Resolved
We are pleased to report that this incident has now been resolved and that V2 Catalog is now under normal operational conditions. Thank you so much for bearing with us in the meantime.
Posted Oct 08, 2021 - 16:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 16:02 UTC
Update
We are still working to fix this issue.
Posted Oct 08, 2021 - 15:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2021 - 14:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 14:01 UTC
Investigating
A degradation in our V2 Catalog Service is causing caching issues in the Products (legacy) API. We are currently investigating this issue.
Posted Oct 08, 2021 - 13:48 UTC
This incident affected: US (US Admin API) and EU (EU Shopper/Storefront API).