Cart currencies not being formatted
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Apr 02, 2019 - 13:24 UTC
Monitoring
We have rolled out a fix and believe this issue is now resolved.
Posted Apr 02, 2019 - 12:48 UTC
Identified
We're looking into an issue where currency values in carts are not being formatted correctly. We believe this is only affecting the display value, there is no impact on the checkout or payment processes.
Posted Apr 02, 2019 - 12:33 UTC
This incident affected: EU (EU Shopper/Storefront API).