Increased Timeout Errors in EU Region
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 16:15 UTC
Monitoring
Fastly have now resolved an issue in the Dublin POP which has mitigated impact from this issue. Will continue to monitor the situation.
https://www.fastlystatus.com/incident/375940
Posted Jun 28, 2023 - 11:17 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2023 - 11:03 UTC
Investigating
We are currently investigating an issue regarding increased timeout errors in the EU Region. We will update this page with more updates as they arise. We believe that this is due to an issue with our provider, Fastly. Please see the following Fastly Status update - https://www.fastlystatus.com/incident/375940

For any further queries or concerns please create a ticket through our Support Portal.
Posted Jun 28, 2023 - 11:03 UTC
This incident affected: EU (EU Admin API, EU Shopper/Storefront API).