Degraded performance US
Incident Report for Elastic Path
Resolved
This incident has now been resolved
Posted Jan 18, 2023 - 20:20 UTC
Investigating
We are currently investigating an outage with our US database, users in that region may experience degraded performance.
Posted Jan 18, 2023 - 19:42 UTC
This incident affected: US (US Admin API).