Infrastructure outage
Incident Report for Elastic Path
Resolved
We're pleased to report that we have the all clear, and all functionality is now restored. Thanks so much for bearing with us in the meantime. This outage was related to the widely reported Fastly issue this morning.
Posted Jun 08, 2021 - 11:30 UTC
Identified
A fix is being applied. We will update again soon.
Posted Jun 08, 2021 - 11:13 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 11:10 UTC
Investigating
We are currently investigating an outage. Please keep an eye on this page for updates.
Posted Jun 08, 2021 - 10:39 UTC
This incident affected: API, Webhooks, User & Store API, and Dashboard.