Publishing might be delayed for catalog
Incident Report for Elastic Path
Resolved
The issue has been resolved
Posted Mar 22, 2023 - 16:00 UTC
Investigating
We are currently investigating this issue
Posted Mar 21, 2023 - 20:18 UTC
This incident affected: US (US Admin API) and EU (EU Shopper/Storefront API).