Elevated errors in the US region

Incident Report for Elastic Path

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 18:50 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 21, 2023 - 17:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 17:46 UTC

Identified

We have identified a possible cause and putting a fix in place.
For now we have suspended the ability to import product in PXM.
Posted Sep 21, 2023 - 16:47 UTC

Update

We are continuing to investigate this issue.
Posted Sep 21, 2023 - 16:37 UTC

Update

We have identified a possible cause and putting a fix in place.
For now we have suspended the ability to import product in PXM.
Posted Sep 21, 2023 - 16:33 UTC

Update

The engineering team is continuing to investigate issues related to the elevated errors
Posted Sep 21, 2023 - 16:30 UTC

Update

The engineering team is continuing to investigate issues related to the elevated errors
Posted Sep 21, 2023 - 16:00 UTC

Update

The engineering team is continuing to investigate issues related to the elevated errors
Posted Sep 21, 2023 - 15:28 UTC

Investigating

We are currently experiencing elevated errors in the US region affecting the Admin API. Shoppers are not affected.
Our engineers are currently investigating.
Posted Sep 21, 2023 - 15:08 UTC
This incident affected: US (US Admin API, US Shopper/Storefront API, US Commerce Manager, US Webhooks).