Increased Timeout errors in EU region
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 10:23 UTC
Monitoring
Our CDN provider have now released a fix for this issue. Will continue to monitor the situation.
Posted Jul 25, 2023 - 10:09 UTC
Investigating
We are currently investigating an issue regarding increased timeout errors in the EU Region. We will update this page with more updates as they arise. We believe that this is due to an issue with our provider CDN provider.

For any further queries or concerns please create a ticket through our Support Portal.
Posted Jul 25, 2023 - 09:39 UTC
This incident affected: EU (EU Shopper/Storefront API).