Files Service Degradation

Incident Report for Elastic Path

Resolved

This incident has been resolved.
Posted Mar 04, 2022 - 18:11 UTC

Investigating

The Files Service experienced degraded performance on both the EU and US environments. This has caused some files to display an incorrect link.
Posted Mar 04, 2022 - 17:49 UTC
This incident affected: US (US Admin API) and EU (EU Shopper/Storefront API).