Increased Error Rates in the EU Region
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 16:55 UTC
Monitoring
We are currently monitoring the situation, but please note that a permanent fix has not yet been implemented.
Posted Apr 19, 2024 - 16:10 UTC
Identified
An issue has been identified and our engineering team is implementing a fix.
Posted Apr 19, 2024 - 15:24 UTC
Update
We're still investigating an issue with the increased errors during 13:05 to 13:10 (UTC) today
Posted Apr 19, 2024 - 15:03 UTC
Update
The engineering team is continuing to investigate issues related to the increased errors during 13:05 to 13:10 (UTC) today.
Posted Apr 19, 2024 - 14:27 UTC
Investigating
From 13:05 to 13:10 UTC, we were alerted to increasing errors in the EU region. Impacted customers may have experienced failed requests in the EU region during this time period. We currently investigating this issue.
Posted Apr 19, 2024 - 13:51 UTC
This incident affected: EU (EU Admin API).