Degraded Performance in Integrations Hub via Commerce Manager

Incident Report for Elastic Path

Resolved

This incident has been resolved.
Posted Nov 06, 2024 - 15:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 22:48 UTC

Identified

An issue has been identified and our engineering team is implementing a fix.
Posted Nov 05, 2024 - 18:47 UTC

Update

Our engineers are continuing to investigate the Integrations Hub slow loading issue.
Posted Nov 05, 2024 - 01:10 UTC

Update

We are continuing to investigate this issue.
Posted Nov 04, 2024 - 17:48 UTC

Investigating

We have identified an issue affecting the Integrations Hub. When accessing it through Commerce Manager, you may experience slow loading times or intermittent performance issues. We are actively investigating the root cause and will provide updates as we work to resolve it.
Posted Nov 04, 2024 - 17:47 UTC
This incident affected: EU (EU Commerce Manager) and US (US Commerce Manager).