Integrations Service Degradation
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 12:18 UTC
Investigating
A degradation of the integrations service is causing an issue with webhooks & SQS Integrations. This may cause a delay in receiving webhooks.
Posted Nov 30, 2022 - 09:56 UTC
This incident affected: EU (EU Webhooks).