Outage US environment
Incident Report for Elastic Path
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 17:20 UTC
Monitoring
Major Outage - Elastic Path US API environment
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2022 - 17:11 UTC
Update
Major Outage - Elastic Path US API environment
We are continuing to work on a fix for this issue.
Posted Aug 18, 2022 - 16:55 UTC
Identified
Major Outage - Elastic Path US API environment
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2022 - 16:18 UTC
Investigating
Major Outage - Elastic Path US API environment
We are currently investigating an issue affecting the Elastic Path US API environment.
Posted Aug 18, 2022 - 15:48 UTC
This incident affected: US (US Admin API, US Commerce Manager, US Webhooks).