Elevated errors in the US region
Incident Report for Elastic Path
Resolved
The issue has been resolved
Posted Sep 01, 2023 - 00:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2023 - 00:02 UTC
Identified
The issue has been identified and our engineering team is implementing a fix.
Posted Aug 31, 2023 - 22:34 UTC
Monitoring
The errors have subsided and we are monitoring the situation.
Posted Aug 31, 2023 - 22:04 UTC
Update
Our engineers are continuing to investigate the issue.
Posted Aug 31, 2023 - 21:09 UTC
Investigating
Our engineering team is continuing to work on a fix to address the issue ...
Posted Aug 31, 2023 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Aug 31, 2023 - 19:59 UTC
Update
Our engineering team is continuing to work of a fix to address the issue ...
Posted Aug 31, 2023 - 19:51 UTC
Investigating
We are currently experiencing elevated errors in the US Region
Our engineers are currently investigating.
Posted Aug 31, 2023 - 19:18 UTC
This incident affected: US (US Admin API, US Shopper/Storefront API).