Dashboard inaccessible
Incident Report for Elastic Path
Resolved
Service has been resumed with our third-party provider and the dashboard is now accessible again.
Posted Sep 18, 2019 - 15:48 UTC
Identified
We have identified the issue which is preventing dashboard access, we are working on a resolution with third-party providers now.
Posted Sep 18, 2019 - 15:07 UTC
This incident affected: EU (EU Commerce Manager).